Investigating — Delayed provisioning on some instances

Incident Report for Multiplier

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 07:16 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2026 - 21:47 PDT

Monitoring

Provisioning is working again. Requests are being received and processed normally, and requests submitted during the affected window have been processed automatically. No action is needed on your side.

We are actively monitoring the service.
Posted Sep 10, 2026 - 21:47 PDT

Investigating

We're aware that provisioning requests may not be processing on some instances. We're actively investigating and will share an update as soon as we know more.
Posted Sep 10, 2026 - 19:47 PDT
This incident affected: Multiplier Jira App and Slack App.